Auto advance doesn't go below one second

I can’t use auto-advance faster than one second. It works for fractions like 1.4, 1.9, 2.4, but if it goes below one second, like 0.8 or 0.5, Ankidroid simply disregards the value and acts as if I had written zero. In other words, it doesn’t move forward automatically.

1 Like

Thanks for the report! Tracking:


Sure! I am the one who should thank you instead!

Btw, that is true for both “seconds to show question for” and “seconds to show answer for.”

1 Like

Put in a fix an hour ago, both question & answer durations are fixed

Not sure if we’re planning on 2.17.7, but it’ll be in the 2.18 alpha soon

All the best,


Thank you so much!

1 Like

Btw, I just tested on my Anki Desktop, and I found out the same problem occurs. Should I make another post somewhere else reporting the same bug?

Tried on mine and it did worked, make sure you are on latest version and without add-ons enabled

Make sure to toggle auto advance shortcut when reviewing


Thanks for the information. I’m gonna sleep now, but I’m gonna test it later.

You’re right: the auto advance works below one second on Anki Desktop. I had forgotten to toggle during review :man_facepalming:. Sorry for the silly mistake.

Abraços e obrigado por ter me avisado.


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.