Anki Desktop Add on

I just downloaded Anki (version 2.1.30) and when I try and add on Image occlusion (or any of the other add ons) it comes up with an error message saying:
“One or more errors occurred: 1374772155: Invalid code, or add-on not available for your version of Anki.”
I’m not sure how to fix this and any help would be appreciated :slight_smile:

I’m able to install the Image Oclussion add-on successfully using this code.
Double-check your Anki version or disable add-ons by holding the shift key when starting Anki and try again.

Hello
I just updated my Anki Version
And intalled the Image Oclussion add on
And while I’ve been able to add some new cards, from time to time it keeps showing me this error:

Error
An error occurred. Please start Anki while holding down the shift key, which will temporarily disable the add-ons you have installed.
If the issue only occurs when add-ons are enabled, please use the Tools > Add-ons menu item to disable some add-ons and restart Anki, repeating until you discover the add-on that is causing the problem.
When you’ve discovered the add-on that is causing the problem, please report the issue to the add-on author.
Debug info:
Anki 2.1.54 (b6a7760c) Python 3.9.7 Qt 5.14.1 PyQt 5.14.1
Platform: Mac 11.7.1
Flags: frz=True ao=True sv=2
Add-ons, last update check: 2022-11-14 15:15:53
Add-ons possibly involved: ⁨Image Occlusion Enhanced⁩

Caught exception:
Traceback (most recent call last):
File “aqt.progress”, line 118, in handler
File “aqt.theme”, line 175, in apply_style_if_system_style_changed
File “aqt.theme”, line 186, in apply_style
File “aqt.hooks_gen”, line 4149, in call
File “aqt.webview”, line 718, in on_theme_did_change
File “aqt.webview”, line 556, in eval
File “aqt.webview”, line 559, in evalWithCallback
File “aqt.webview”, line 576, in _queueAction
File “/Users/alejandrogordon/Library/Application Support/Anki2/addons21/1374772155/editor.py”, line 107, in _maybeRunActions
self._evalWithCallback(*args)
File “aqt.webview”, line 572, in _evalWithCallback
RuntimeError: wrapped C/C++ object of type ImgOccWebView has been deleted

Can somebody help me?

Hey @alejandrogordon, thanks for the report. This will be fixed in the next IOE update: Image occlusion unsure - #2 by glutanimate