Anki defaults to dark theme

Hello - I installed the linux desktop app version 2.1.26 from the Manjaro repository. I have a freshly installed Manjaro Cinnamon system. I have Mint-Y theme for Windows Borders, Mint-X Aqua theme for Controls, and Linux Mint theme for desktop. In Anki Night mode is disabled.

The anki theme seems stuck on a dark theme:

Is there a way to get it to a light theme?

By the way, the card question and answer fields look ok, so I don’t think I’m in night mode?

If your system theme is dark, enabling Night Mode in Anki’s preferences will make things easier to read.

thanks, but the problem is that my system theme isn’t dark (at least not that I can tell). My other applications (LibreOffice, Mozilla, etc) have black text on light grey backgrounds. Only Anki seems to be defaulting to a dark theme.

Found it. For the benefit of anyone who might search for a similar problem:

Anki uses the theme specified in QT settings. In Manjaro Cinnamon, its set in an application called “Qt5 settings”