Anki 2.1.66 Qt6 is displaying artifacts when changing from the front to the back of the cards

I began noticing artifacts at the end of August and they persisted over the last 3-4 versions of the Nvidia drivers.
The issue occurs with different decks and card formats and the artifacts appear once every 10-20 cards, when switching from the front of the card to the back.
Example attached:

Changing your video driver may help: ⁨2.1.66 - Card Not Revealing

Thank you for the info, I tried to change the API as you suggested in the other thread.

I tried OpenGL:

Initial setup...
Running with temporary Qt5 compatibility shims.
Run with DISABLE_QT5_COMPAT=1 to confirm compatibility with Qt6.
Preparing to run...
gettext _() is deprecated: &View
gettext _() is deprecated: &Zoom
gettext _() is deprecated: Zoom &In
gettext _() is deprecated: Zoom &Out
gettext _() is deprecated: &Reset
Starting main loop...
Qt debug: Created OpenGL context QSurfaceFormat(version 4.6, options QFlags<QSurfaceFormat::FormatOption>(DeprecatedFunctions), depthBufferSize 24, redBufferSize 8, greenBufferSize 8, blueBufferSize 8, alphaBufferSize 8, stencilBufferSize 8, samples 0, swapBehavior QSurfaceFormat::DoubleBuffer, swapInterval 1, colorSpace QColorSpace(QColorSpace::SRgb, QColorSpace::Primaries::SRgb, QColorSpace::TransferFunction::SRgb, gamma=2.31), profile  QSurfaceFormat::CompatibilityProfile)
Qt debug: OpenGL VENDOR: NVIDIA Corporation RENDERER: NVIDIA GeForce RTX 3080 Ti/PCIe/SSE2 VERSION: 4.6.0 NVIDIA 537.34
Qt debug: rhi texture atlas dimensions: 512x512
Qt debug: rhi texture atlas dimensions: 512x512
Qt debug: rhi texture atlas dimensions: 512x512
Not found: bg.jpg
Not found: bg.jpg

I set a custom review session with 100 cards and the issue didn’t occur.
I then tried Vulkan and the issue occurred within the first 5 reviews.
The first time I noticed the issue I had the Nvidia driver version 537.09 installed, since then I have tried all the subsequent updates and currently I am using 537.34.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.