Anki 2.1.50 Beta 5 AppleSilcon, Image Occlusion Enhanced doesn't work

I just installed Anki for the first time. I tried 2.1.50 Beta 5 for Apple and then installed Image Occlusion Enhanced (1374772155). When I restarted Anki I saw the error message below. I then tried Anki 2.1.49 for Intel and everything worked fine.

Error
An error occurred. Please start Anki while holding down the shift key, which will temporarily disable the add-ons you have installed.
If the issue only occurs when add-ons are enabled, please use the Tools > Add-ons menu item to disable some add-ons and restart Anki, repeating until you discover the add-on that is causing the problem.
When you’ve discovered the add-on that is causing the problem, please report the issue on the add-on support site.
Debug info:
Anki 2.1.50 (3564ece6) Python 3.9.7 Qt 6.2.3 PyQt 6.2.3
Platform: Mac 12.1
Flags: frz=True ao=True sv=2
Add-ons, last update check: 2022-03-03 04:27:28
Add-ons possibly involved: ⁨Image Occlusion Enhanced for Anki 21 alpha⁩

Caught exception:
Traceback (most recent call last):
File “aqt.progress”, line 115, in handler
File “aqt.main”, line 187, in on_window_init
File “aqt.main”, line 280, in setupProfile
File “aqt.main”, line 462, in loadProfile
File “aqt.hooks_gen”, line 3077, in call
File “anki.hooks”, line 34, in runHook
File “/Users/michael/Library/Application Support/Anki2/addons21/1374772155/main.py”, line 201, in onProfileLoaded
editor._html = editor._html + io_editor_style.replace("%", “%%”)
AttributeError: module ‘aqt.editor’ has no attribute ‘_html’

That should come as no surprise. New releases frequently cause add-ons to break. In the case of Image Occlusion Enhanced, we’re actually lucky that it still works on recent versions like 2.1.49, since the add-on hasn’t been updated in a long time.