Anki 2.1.29 addon disabling

When I try to open the new update, I get this message and don’t know how to disable the addons after replacing the old version.

An add-on you installed failed to load. If problems persist, please go to the Tools>Add-ons menu, and disable or delete the add-on.

When loading ‘⁨Customize Keyboard Shortcuts⁩’:
⁨Traceback (most recent call last):
File “aqt/”, line 211, in loadAddons
File “/Users/hunterchamberlain/Library/Application Support/Anki2/addons21/24411424/”, line 1, in
from . import custom_shortcuts
File “/Users/hunterchamberlain/Library/Application Support/Anki2/addons21/24411424/”, line 317, in
File “aqt/”, line 50, in draw
File “/Users/hunterchamberlain/Library/Application Support/Anki2/addons21/24411424/”, line 299, in cs_toolbarCenterLinks
return self._linkHTML(links)
AttributeError: ‘Toolbar’ object has no attribute ‘_linkHTML’

When I use “⁨Customize Keyboard Shortcuts⁩” with 2.1.29 I don’t get this message. You seem to have an old version of this add-on.

If you can get to the main screen: to update all add-ons go the main window ->Tools -> Add-ons and then there’s a button “Check for Updates”. After updating all add-ons restart: Do you still have the problem?

If it persists: Read the checklist at Disable all other add-ons and restart. Does the problem persist?

Your info “newest update” is not saying much. If the problem persists also share this: From the main window click on Help->About. In the window that opens click the “Copy Debug Info” Button and share the copied text.

Or maybe just disable the add-on ‘⁨Customize Keyboard Shortcuts⁩’: