2.1.49—Mac: cmd-6 doesn't bring up the 'edit tags' option. Instead, it turns the card color to green and send a notification that '1 card updated.'

Anki version: 2.1.49

Platform: macOS Monterey

Issue: the title basically.

Does anyone else has this issue? If so, is there a way to solve it?

Thank you.

Cmd-6 now adds a turquoise flag to your card. I don’t think it used to have another function in the previous versions. Maybe you’re using an add-on? If so, you may have to change its shortcut to avoid conflicts with Anki’s flagging shortcuts. Check if the add-on provides an option in its config from Tools > Add-ons.


See what I’m talking about? It says cmd+6 should toggle “edit tags.”

This is most likely an option added by some add-on (there is no such option in vanilla Anki). You have to check your add-ons related to tag editing and see which one is adding the option and try to modify it as I described above.

It’s this add-on apparently: Extended Tag Add/Edit Dialog - AnkiWeb

It seems the author already changed the shortcut to something else in the latest version.


Try using the Check for updates button in Tools > Add-ons.

If checking for updates doesn’t work, maybe check you’re actually using Anki 2.1.49. I noticed from your screenshot that the Toggle Showing Cards/Notes option is missing, which is a native feature added in 2.1.45, so maybe you’re using an older version? The Extended Tag Add/Edit Dialog add-on supports older versions of Anki, so that could explain why you’re not being notified of updates to the add-on.


It’s .49.

Updated the add-ons; issues still persists.

Fixed it. The shortcut was, like you said, configurable.