Syncing Error 400 - Tried All Steps!

After installing two plugins, my Anki program stopped being able to seamlessly synchronize, I get the error:
“La sincronización ha fallado:
Traceback (most recent call last):
File “aqt/”, line 342, in run
File “aqt/”, line 411, in _sync
File “aqt/”, line 450, in _syncMedia
File “anki/”, line 773, in sync
File “anki/”, line 855, in uploadChanges
File “anki/”, line 559, in req
File “anki/”, line 498, in assertOk
Exception: Unknown response code: 400”

I tried all listed troubleshooting steps in Anki Manual.

Seems most relevant post is:

However, in my case, even forced synchronizes don’t work.

I tried that solution however, to no avail. I even found another topic that had the same solution except for an = instead of a >
“mw.col.db.execute(“delete from revlog where type = 4”)”

Still no luck.

I thought it could be my debug console not working (little experience in that) but as it turns out is an expected result if there isn’t any intended output…
Any help?

I tried restoring from a backup before plugins were installed (that have seen been first de-activated and later even deleted) from this morning when it synchronized fine but still no go.

I have parent and child sub decks (to use separate study options and separate filtered decks) but can’t find any obvious capitalization differences (which seem to cause syncing errors sometimes as far as I can find).

And I didn’t change any deck names either at all recently, no real change except for installing 2 plugins, trying to add cards but not doing so, then synchronizing and noticing this error.

My Anki collection is my life so any help would be EXTREMELY appreciated!

Unlike the earlier post, your issue appears to be media-related. If Tools>Check Media does not resolve the issue, please try updating to a more recent Anki version.

Sorry, I should have been more clear when I said I tried all the troubleshooting steps, but I tried upgrading even on a different system…

It does seem to be media related. I fixed file names that came up using Check Media but it still seems to hang on 2 or 9 media changes to upload.

Any way to identify those faulty media files?

The logs seem to indicate that you were only getting this error when using an old Anki version. If you’re still having trouble with 2.1.47, could you show the error message you’re getting?

The issue with the earlier version should now be resolved - it was doing something unexpected that broke in a recent AnkiWeb update.

i had the same Problem 400. what i made is:

  1. From Ankidroid auf my Smartphone export to Google’s Drive collection.
  2. This collection import to my Anki program on my Computer.
  3. Computer program Anki synchronize with AnkiWeb.
  4. When AnkiWeb ist synchronized turn on AnkiDroid und press Synchronize Button.