Prevent autoplaying of text to speech

With {{tts:fieldname}} I can make Anki desktop and mobile read a text to me when I open the card. Also a play button is added to the card so I can replay it.

How can I prevent Anki from playing it to me automatically when I open the card and ONLY play it to me when I press the play button?

2 Likes

go to deck options -> general and uncheck automatically play audio

2 Likes

I personally don’t know
but I did some digging and here’s what I found:

https://anki.tenderapp.com/discussions/ankidesktop/23193-disable-autoplay-for-specific-fields

2 Likes

See my post for a solution:

Yes, posted below.

(this option still doesn’t work)