Please help! My anki doesn't sync anymore

Hi, I’m using the linux version of anki on my Chromebook which worked fine until it stopped syncing and instead popping up with this error:
'Syncing failed:
Traceback (most recent call last):
File “/usr/share/anki/aqt/”, line 382, in _sync
ret = self._abortingSync()
File “/usr/share/anki/aqt/”, line 362, in _abortingSync
return self.client.sync()
File “/usr/share/anki/anki/”, line 117, in sync
ret = self.server.sanityCheck2(client=c)
File “/usr/share/anki/anki/”, line 611, in sanityCheck2
return self._run(“sanityCheck2”, kw)
File “/usr/share/anki/anki/”, line 621, in _run
self.req(cmd, io.BytesIO(json.dumps(data).encode(“utf8”))).decode(“utf8”))
File “/usr/share/anki/anki/”, line 556, in req
File “/usr/share/anki/anki/”, line 495, in assertOk
raise Exception(“Unknown response code: %s” % resp.status_code)
Exception: Unknown response code: 400"

I get this error every time I open the app and also whenever I press the sync button. The only time syncing works is when I force sync. I don’t know what to do to fix it but I have tried looking on here and Reddit but all solutions provided did not work. I fear I may lose all my decks. Help would be very much appreciated.

1 Like

If Tools>Check Database does not help, you may have more luck trying with a newer Anki version.

Hi, Sorry but this didnt work.