Image occlusion RECTANGLE not showing up

Dear friends, when I insert an image into Image occlusion Enhanced ADD-ON and cover some part of it, it says the new card is added, however when studying this card the rectangle doesn’t show up at all. I am desperate. Thank you so much for your help.


Which Anki version are you currently using?

Hello! I downloaded version ⁨2.1.49 (dc80804a)⁩

The add-on hasn’t been updated in a while, so maybe it is an incompatibility with the 2.1.49 version. I remember running into a bug shortly after updating to the 2.1.49 version, so I downgraded it to 2.1.48 and everything worked as expected.

That sounds reasonable! Do you have any clue how to do that? I very much appreciate your help!

I created a new deck and it worked. I don’t know why, I will loose 500 cards, but it is better than nothing :)) Thank you bunch

If it worked in the past, it might be worth investigating a little bit more before moving on to something else. In case you decide to downgrade, I don’t believe you’ll lose any cards.