I can't export heap of packages


I’m trying to export some of my heap of packages but everytime I tried, I always have the following message : "Erreur
Une erreur est survenue. Veuillez utiliser Outils > Vérifier l’intégrité de la base de données afin de voir si cela règle le problème.
Si le problème persiste, merci de le signaler sur notre site de support. Veuillez copier et coller les informations ci-dessous dans votre signalement.
Anki 2.1.49 (dc80804a) Python 3.8.6 Qt 5.14.2 PyQt 5.14.2
Platform: Windows 10
Flags: frz=True ao=False sv=2
Add-ons, last update check: 2022-01-22 18:26:44

Caught exception:
Traceback (most recent call last):
File “aqt\taskman.py”, line 101, in _on_closures_pending
File “aqt\taskman.py”, line 71, in
File “aqt\exporting.py”, line 173, in on_done
File “concurrent\futures_base.py”, line 432, in result
File “concurrent\futures_base.py”, line 388, in _get_result
File “concurrent\futures\thread.py”, line 57, in run
File “aqt\exporting.py”, line 167, in do_export
File “anki\exporting.py”, line 342, in exportInto
File “anki\exporting.py”, line 350, in doExport
File “anki\exporting.py”, line 253, in exportInto
File “anki\models.py”, line 539, in update
File “anki_backend\generated.py”, line 450, in add_or_update_notetype
File "anki_backend_init
.py", line 131, in _run_command
anki.errors.TemplateError: Le modèle de la carte ⁨2⁩ à un problème.
The front side is identical to card template ⁨1⁩.

Of course, I have already try the tool mentionned but ain’t worked. Also I have make a research about this topic and can’t find any solution. Please help, thanks.




Thanks for your reply, but when I’m creating a new card It’s always make 2 same cards, why ? Named card 1 and card 2

If you don’t want this:
Browse > Edit > Card > Card Type > Select the one you want to delete > Options > Remove Card type

Please, don’t forget making a manual backup of your collection beforehand, just in case.


When I’m in the edit menu, there is no “Card” option

Thanks for your time !

It’s here:

Delete Card 2

1 Like

It’s working ! Thanks you a lot :smile: !!