Field Titles Not Showing When In The Process Of Creating Cards / Multicolumn Note Editor Also Not Functioning

Please help!

For reference: Anki is up to date and I use a Macbook Pro. I’ve read through the manual and found no answers to resolve my issue. I’ve also contacted the person who shared his note type that I am trying to use (see his note/template links in description: !CSV-Sauce) and he was not able to help me. I have a lingering suspicion that my add ons are causing the issue, but I don’t know which two/three/four could be contradicting one another, nor do I know how to solve the problem. Please see attached photo of my add ons as well as the link to the video demonstrating the issues I am having:

So per the title of this post, here is my issue:
When I try to go make cards within the note type specified above (or any note type for that matter), the field titles aren’t appearing above the actual field. Moreover, when trying to use his note type or any note type, I keep getting the error message “The first field is empty,” when it isn’t empty. Additionally, multicolum note editor isn’t working. I will change the amount of columns but Anki does not reflect the change. What do I do!!! I am utterly confused. Thanks in advance for any help you can provide me!

The editor underwent a number of changes recently and many add-ons need updating to work properly with it.

This issue is most likely caused by the Multi-column note editor add-on. See Not working with anki 2.1.41 · Issue #17 · Arthur-Milchior/anki-Multi-column-edit-window · GitHub

You have to disable the add-on or downgrade to a previous version of Anki.

See When problems occur - Frequently Asked Questions for a way to temporarily disable add-ons to make sure which one is causing the issue.

1 Like

Thank you!!! I knewwww it was the add ons causing the problem lol. I held down the shift key while opening Anki and the format is now how it is supposed to be. Now I just have to figure out which add on is causing the issue. Thanks again!