Error message popping up

Hi, So I have been having this error message pop up today when I try to use anki. It pops up randomly throughout my study session and if I close it the deck appears to work fine. I tried closing and re-starting the app but it is still doing it. Not sure what to make of it. I am using a public deck that I imported and have been using for months if it makes a difference.
I tried using the check database tool as it suggested but it keeps happening.

An error occurred. Please use Tools > Check Database to see if that fixes the problem.
If problems persist, please report the problem on our support site. Please copy and paste the information below into your report.
Anki 2.1.55 (01caec2a) Python 3.9.15 Qt 6.4.0 PyQt 6.4.0
Platform: Windows-10-10.0.19045
Flags: frz=True ao=False sv=2
Add-ons, last update check: 2023-01-19 17:35:45

Caught exception:
Traceback (most recent call last):
File “aqt.progress”, line 118, in handler
File “aqt.main”, line 1413, in refresh_certs
FileNotFoundError: [Errno 2] No such file or directory: ‘C:\Users\corvine\AppData\Local\Temp\tmpsdn_pre4cacert.pem’"

Please try Anki 2.1.56 (Release 2.1.56 · ankitects/anki · GitHub)

1 Like

Thank you. I am confused because I downloaded 2.1.56 when it came out (have the updated user interface with the nicer buttons and everything), so I am unsure why it is saying its running 2.1.55. I downloaded the 2.1.56 again just in case something weird happened. If it keeps giving me the error I will reply again.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.