Can't record my own audio

Hi, I can’t record my own voice, I tried the last version, after that I downgraded my Anki to 2.1.40 and I still get this error:

An error occurred. Please use Tools > Check Database to see if that fixes the problem.
If problems persist, please report the problem on our support site. Please copy and paste the information below into your report.
Anki 2.1.40 (cf446733) Python 3.8.6 Qt 5.14.2 PyQt 5.14.2
Platform: Windows 10
Flags: frz=True ao=False sv=2
Add-ons, last update check: 2021-06-25 18:10:08

Caught exception:
Traceback (most recent call last):
File “aqt\”, line 35, in cmd
File “aqt\”, line 124, in _onCmd
File “aqt\”, line 569, in _onBridgeCmd
File “aqt\”, line 443, in onBridgeCmd
File “aqt\”, line 755, in onRecSound
File “aqt\”, line 795, in record_audio
File “aqt\”, line 711, in init
File “aqt\”, line 752, in _start_recording
File “aqt\”, line 564, in start
AttributeError: ‘NoneType’ object has no attribute ‘readyRead’

Try the suggestions here:

1 Like