Automatically minimized Images

Hi, I just updated to 2.165 and now all images in browser & added cards are now minimized by default. I was wondering if there was a way to undo this change.

When studying, I constantly paste pictures & change their size. And having the images minimized adds a couple clicks per image. This seems minor for most, but as someone who has carpal tunnel syndrome, the clicks really add up. Was wondering if there’s anything that can be done. Thanks!

Hi! You can change the setting by clicking on the gear icon and then toggling Shrink Images:


Thank you so much! You are a life saver :slight_smile:

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.