ArchLinux installation error

I am trying to install Anki on Arch Linux (I am a beginner). I typed makepkg -s and in the process there was an error:

error: could not compile `rsbridge` (lib)

Caused by:
  process didn't exit successfully: `rustc --crate-name rsbridge --edition=2021 pylib/rsbridge/lib.rs --error-format=json --json=diagnostic-rendered-ansi,artifacts,future-incompat --crate-type cdylib --emit=dep-info,link -C opt-level=3 -C lto --cfg 'feature="rustls"' -C metadata=4deb48220a8d1709 --out-dir /home/user/anki/src/anki-23.12.1/out/rust/release-lto/deps -C strip=debuginfo -L dependency=/home/user/anki/src/anki-23.12.1/out/rust/release-lto/deps --extern anki=/home/user/anki/src/anki-23.12.1/out/rust/release-lto/deps/libanki-1d0cada4ef83a9f0.rlib --extern pyo3=/home/user/anki/src/anki-23.12.1/out/rust/release-lto/deps/libpyo3-0f8b9911bbbc847b.rlib -Cforce-frame-pointers=yes -C debuginfo=2 --remap-path-prefix=/home/user/anki/src=/usr/src/debug/anki -L native=/home/user/anki/src/anki-23.12.1/out/rust/release-lto/build/zstd-sys-c9e6c538a3989aeb/out -L native=/home/user/anki/src/anki-23.12.1/out/rust/release-lto/build/blake3-d40420c65c94511e/out -L native=/home/user/anki/src/anki-23.12.1/out/rust/release-lto/build/blake3-d40420c65c94511e/out -L native=/home/user/anki/src/anki-23.12.1/out/rust/release-lto/build/libsqlite3-sys-dc2af299a6183ad0/out -L native=/home/user/anki/src/anki-23.12.1/out/rust/release-lto/build/ring-22d5293aeb5cb6c1/out` (signal: 9, SIGKILL: kill)
Failed with code Some(101): cargo build --profile release-lto --locked -p rsbridge --features rustls
ninja: build stopped: subcommand failed.

Build failed.
==> ERROR: A failure occurred in build().
    Aborting...

What can I do to fix this?

Please see Linux Distro Packages - Anki Manual