Anki could not create its data folder. Please see the File Locations Section of the manual, and ensure that location is not read-only

I get this error whenever trying to open Anki Desktop. First I tried redownloading Anki multiple times, but I still got this message. I tried changing my folder so that it was not read only, unsuccessfully. Then I tried putting Anki into another folder which was not read-only, but it seems like all my folders are read-only. A friend (who successfully opened Anki in a read-only folder then sent me this link Windows permission problems - Frequently Asked Questions (seems like other people had the same problem too).

I tried out this code:


icacls Anki2 /grant ____:F /t

and received the message “successfully processed 2 files”

Still, I couldn’t open the App.

I further followed the instructions and told my antivirus program bitdefender to view Anki as an exception.

Finally, I wrote the following code and received the following message (the faqs instructions said I should copy and paste it):

Finally, maybe I should mention that I have been unable to access the “My Documents” folder in my PC for quite a while now. Trying to open it or to paste something into it always produces an error. Maybe this is somehow related?

It’s possible that’s related, since Anki checks the documents folder for files it used to store there. I’d suggest looking into fixing that issue, and see if it resolves your Anki issues as well.

Maybe this will help: