An error occured when I press the ” custom study ” button

I’v already turn all add-ons down, and tried to restart anki for several times, but it still doesn’t work.

Debug info:

Anki 2.1.44 (b2b3275f) Python 3.8.6 Qt 5.14.2 PyQt 5.14.2

Platform: Windows 10

Flags: frz=True ao=True sv=2

Add-ons, last update check: 2024-06-16 00:44:12

Caught exception:

Traceback (most recent call last):

File “aqt\”, line 128, in accept

AttributeError: ‘CustomStudy’ object has no attribute ‘radioIdx’

It’s going to be very hard for us to troubleshoot a version that is 3 years out of date. Is there a reason for you not to upgrade to a more recent version?

Also – was this you posting with almost identical text 3 years ago?

no thats not me i just saw he had the same issue.

I use the older version because I couldn’t get anki connect to work with the newer versions.

Is this the AnkiConnect addon version you’re using (check the number matches on your install version)?

Yes that’s the one im currently using.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.