Time/day on red green blue buttons aren't showing

As said above, they aren’t showing like they used to. I inserted an image for context. Is there anyway I could fix this?

Thanks :slight_smile:

There is a setting in the general preferences to show the time above or not.

1 Like

Settings - Reviewing - Show Button Time

1 Like

Thank you so much lol. I’m so stupid

Thanks David, really appreciate it :slight_smile:

1 Like