I changed my scheduling time and now I have messed up my streak

I changed my scheduling hours by accident (the next day starts bit) and now my highest streak has gone down to 37 from 60. Can I fix this?

Have you tried reverting that setting to its previous state? Since you’re not changing any real scheduling data with that setting, you should be able to just reverse it.

1 Like