AnkiApp Importer

I’ve updated the add-on to warn about missing media files.

For some reason the add-on doesn’t import the cards for me, it just says the message “successfully imported 0 card(s)”, I am pretty sure I selected the right file (1), I also tried renaming it to 1.db, but it still doesn’t work

Could you share your collection with me? You can upload it to some site like https://gofile.io/ and put a link here. If the forum’s editor doesn’t let you post links, just post the ID shown at the end of the link, like example in https://gofile.io/d/example

1 Like

Just uploading the file_0?

Yes, exactly.

Sorry for the late reply but there you go: rVtqKl
tell me if the ID doesn’t work or anything

It appears that the database is mostly empty. There are only basic data about some decks.

Please make sure you click on the Download button shown when you select a deck in AnkiApp before trying to import the file. Do the same for all your decks, then try importing again.

I’ll add a note about this in the add-on’s description, and maybe make the add-on remind the user about this when it fails to find any cards.

3 Likes

Sorry for the late reply, but thanks a lot!
I assumed so for a second that might’ve been the reason…
Have a nice day!